Cannot build Ionic app with cordova-intercom-plugin

Hi there.
I’m stuck with intercom integration.

I have a new Ionic app (created 2 month ago).
I did install intercom:
npm install cordova-plugin-intercom
npm install @ionic-native/intercom
ionic cap sync

Just after that I’m getting error:

 FAILURE: Build failed with an exception.

* Where:
Script '/Users/rnikitin/dev/world-of-drums/node_modules/cordova-plugin- 
intercom/src/android/intercom.gradle' line: 46

* What went wrong:
A problem occurred evaluating script.
> Could not find method execute() for arguments [] on task ':app:copyGoogleServices' of type org.gradle.api.tasks.Copy.

Is that because intercom uses an old version of gradle?

Hey Roman, welcome to the forum!

I reported this particular error to my team, we will follow up here once we have an update.

Hi, I am having the same issue building on Android. Any solution for this?