Cannot update User's 'do_not_track'

Hi,
I am trying to update this field ‘do_not_track’ by calling the User API endpoint. But I keep getting this error.
‘{“code”:“bad_request”,“message”:“bad ‘do_not_track’ parameter”}’

Does anyone know the proper parameter for this field? Thanks.

Hey @Shi_Jiang - this field cannot yet be updated through the API as of just yet. We take it from the DNT request header and it’s only used internally for very specific things.

What’s the use case here in particular? :slightly_smiling_face: