Getting error in Article API

Hi,
I am receiving an error while using Articles API. But as mentioned in the documentation it can be used in the test purpose but I’m unable to use it. PFB of the error that I’m receiving.

"errors": [
** {**
** “code”: “intercom_version_invalid”,**
** “message”: "Requested resource is not available in current API version**
** }]**

Thanks in advance,
Soujanya.