Intercom Android SDK crashing with Android AppCompat 1.1.0-alpha03

#1

Hi,

Android Intercom crash when IntercomBaseActivity call applyOverrideConfiguration with an
IllegalStateException(" Override configuration has already been set ");

It’s because, since AppCompat 1.1.0-alpha03, AppCompatActivity had already call applyOverrideConfiguration before IntercomBaseActivity

See the AppCompat git commit here :
https://android.googlesource.com/platform/frameworks/support/+/fdccf4b1a3c96ede7f955635858d5acba75b6f2e

0 Likes