Will 7.2.0 dependency works with android.support. (or Should I migrate to AndroidX)

Hi, I have app with support library and using this version throws error. Should i migrate to androidX?

Gone through the github release. will 7.2.0 works with android.support which means I’m not necessary to migrate to androidX.

Hey There :wave:

We highly recommend migrating to Android X in order to use 7.2 but it should still work for apps that haven’t made the switch to Android X.

If you are getting errors thrown at you, can you write into us on the messenger while logged into Intercom? That way we can loop in one of our engineers to investigate.

Attached screenshot for the reference. Facing the error.