Answered

Forwarding an email externally and removing it completely from Intercom

  • 13 September 2023
  • 4 replies
  • 114 views

I can see how to forward emails out of Intercom. But how can I make sure that when the conversation continues externally, then I don’t get sent all the conversations into Intercom?

icon

Best answer by Racheal 19 September 2023, 01:27

View original

4 replies

Userlevel 4
Badge +5

Hey @MoiAussie Racheal from the support engineer team here👋 

 

You would just need to make sure that you do not include an email address that is forwarded into Intercom, or a direct inbound email address (@intercom-mail.com) on the email thread.

Hey Racheal, thanks for your response.

How would I not include an email address. I’ve just look at the forwarding flow. I can only see my email as the “forward from” address. I then enter the email of the person I want to forward to. And when the original sender replies this person, I still get their reply in my own inbox.

What would I need to do to exclude myself from this thread? Thanks.

 

Hello @Racheal, I have the same issue as @MoiAussie.

I’m looking for a way to automatically assign one of my colleagues email (ex : example@gmail.com) when they send emails (ex : newsletters). The goal is to avoid having the answers from the customers in Intercom, but directly and only my colleagues email inbox.

Any tips on this matter ?

Thanks !

Userlevel 4
Badge +5

Hey there! 

There isn’t currently a way to turn-off the replies from coming back into Intercom. This is how the Email is designed to behave. That said, I can see how this would be a convenient feature to have! I’ll flag this for our product team to consider implementing in the future!

Reply