Answered

Domain authorisation not happening after change of host

  • 20 October 2023
  • 4 replies
  • 100 views

I have been trying to get an answer to this via support chat without luck…

We are having an issue with the authentication status of our domain for emails. We had been authorised but recently moved our website and domain host to a different service. We added the Intercom DNS records to the new host a couple of weeks ago but the status of the domain in Intercom is still showing as unauthenticated.

The new host is Squarespace.


What else can we try doing to resolve this? It is impacting our deliverability due to junk/spam filters.

Thanks
 

icon

Best answer by Jacob Cox 22 October 2023, 23:46

View original

4 replies

Userlevel 4
Badge +5

Hi @Simon T11 !

 

A common issue when setting up DNS records is the name that you use with your DNS provider. Every provider has different rules around how to set up the CNAME.

I would recommend lopping off the last half of the Host Name when setting this up. So if your workspace says the name is intercom_domainkey.myapp.com, you would only include intercom_domainkey as the Name.

Can you give that a go and see if that gets things working for you?

Thanks Jacob. I have made the change and we’ll see what happens.

I assumed that the same change would apply to the second CNAME record required: i.e. outbound.intercom.mapofme.co becomes outbound.intercom

Userlevel 5
Badge +4

@Simon T11 let us know how it goes!

 

I think @Jacob Cox has a good suggestion here, I've seen this with Godaddy as well... if there's still an issue maybe you can share a screenshot of the issue hopefully we can help you further. 

Hi Jacob and Nathan. Thanks for the tip. It worked.

For anyone else dealing with Squarespace as the DNS host this is what I had to configure for the CNAME record names:

intercom._domainkey (note: there is a full stop after intercom before the underscore. I assumed it was a mistake and removed it. It wasn’t until I added it back that it authenticated.)

outbound.intercom

Also I noticed that if you use the copy function from the Intercom page it adds a full stop to the end of both the Name and the Value text which need to be removed.

Thanks for your help.

Reply