LLDB stopped working after v.15.1.3

  • 11 September 2023
  • 6 replies

This is the same bug as reported here : 

@Engineering  LLDB still doesn’t work with latest version (15.2.1) from

This topic was created to attract the attention of the Intercom developers since the previous question is marked as ‘Solved’.

This is a critical bug as we can not use the latest version since developing without the debugger is almost impossible.


Best answer by Brian B11 20 September 2023, 14:55

View original

6 replies

Userlevel 1

Thanks for making this thread.

I reached out to our Account rep about this too, hopefully get some eyes on this sooner than later.

Userlevel 4
Badge +5

Hey there @Konstantinos Gaitanis and @Engineering !

Sorry for the lack of follow-up in the other thread! The support team has very limited time for covering the Community Forum and it looks like that other thread slipped through the cracks. I haven’t seen any other Support conversations opened up around that behavior with LLDB with our Support Team. So, I think the best path forward would be for you to reach out to the Support team in the Intercom Messenger or via email at That way you can give us as much specific details around your setup as possible and they can open up an issue with our Product Team if needed. Sending these details via Support rather than through the Community Forum is the preferable and more secure method.

Also, just a heads up that the Product Team doesn’t keep an eye on the Community Forum. Issues are brought to them through the members of our Support Team based on conversations that come in via Email and the Messenger. The Community Forum is moreso a place for our customers to answer each other’s questions. If you’re experiencing buggy behavior, the best and quickest option is to go through Support!

Userlevel 1

@Jacob CoxWe have reached out to our Account Rep with no movement or status changes, this severely impacts our ability to do daily development. The other thread mentioned above has far more customers with this issue as well.

If you’re reading this PLEASE HELP ESCALATE THIS FOR US as our other ways to reach out have been fruitless. Ignoring us and telling us to try to reach out further in ways that haven’t been successful already does not help us reach a resolution any faster.

We are having this issue as well.

And that nothing is being done about this is very problematic.

You guys need to fix this ASAP.


Also, @Jacob Cox , you write we need to go through support. I have been trying that for weeks. And getting nothing but unhelpful bots, and no human contact. It’s ironic how difficult it is getting support from a company that sells a support system. 

Userlevel 2
Badge +2

Hey folks 👋

Brian here, I look after our iOS SDK.

Thanks for raising this issue with us here. Just to let you know that we’re looking into this as a priority today.

I’ll post any update I have here.


Userlevel 2
Badge +2

Hi everyone 👋

Thanks for your patience while we investigated this.

It has been fixed in Release 15.2.3. Please update to this version in order to resolve any debugging issues in Xcode.