Answered

Why can't I add an image to a Product Tour step?

  • 1 February 2022
  • 7 replies
  • 94 views

Badge +1

All of a sudden today I can't embed an image in a product tour step. Anyone else encountering this? What's up with it?

icon

Best answer by Kevin Bendixen 2 February 2022, 09:19

View original

7 replies

Userlevel 3
Badge +5

@mark t12 Traphagen​ You mean it's not saving? Or you're not able to even add it?

If it's the first one, I had a similar issue with our help center. Turns out, one of my browser extensions caused it. Try using an incognito window to see if that solves your problem.

Badge +1

It's the latter. When I try to add any image to a step, all that happens is a new blank line appears in the step. But I'll try it in incognito to see if it might be the same cause.

Badge +1

Nope. Problem still occurs in incognito with no extensions enabled. Waiting on Intercom support now. Thanks anyway!

@kevin b​ I am having this same issue. I cannot add a image to the product tour and I have tried Google Chrome, incognito and edge. I've also tried different image file types but the same issue occurs are you able to assist with this

Userlevel 3
Badge +5

Sorry to hear that. If using an incognito window didn't help, I'm afraid I don't know what else to try. Maybe someone from Intercom has more ideas. Or you contact the Intercom support, maybe they have an idea.

I have the exact same problem. No solution works. Image just don't load into a product tour. Maybe someone from Intercom can elaborate? Thanks

Badge +1

Turned out to be a CSP problem for us (Content Security Policy). https://www.intercom.com/help/en/articles/3894-using-intercom-with-content-security-policy/p>

Reply