Answered

How to force teammates to enable 2fa?

  • 20 July 2022
  • 1 reply
  • 96 views

Hi,

I have enabled "Require teammates to set up two-factor authentication (2FA)" - but it doesn't seem that Intercom "forces" teammates to enable this.

 

Is there anything I can do to force them?

icon

Best answer by Daniel M15 22 July 2022, 17:19

View original

1 reply

Userlevel 2

Hey @alex b14​! Daniel from Customer Support Engineering here 🔧 

 

Enabling this setting should be enough to force teammates to use 2FA! You'll first want to ask your teammates to log out of their Intercom accounts, make sure that they've cleared their cookies and cache (caching can persist their previous logged-in sessions), and then log back in. Hopefully, they should now be required to use 2FA 🙌 If you are still experiencing the issue after this, please reach out to us via our Messenger and we'll dig into this one deeper 🕵️‍♂️

 

Hope that helped!

Reply