Answered

How to turn off audio notifications of inbox updates

  • 4 August 2023
  • 2 replies
  • 504 views

I want to be able to turn off the audio notifications for new conversations and updates to conversations in my inbox.  These seem to be sent even after logging out of my intercom account, and setting my status as away doesn’t seem to affect it either, redirecting replies doesn’t either, nor do they seem to be paused after the office hours I entered.  I can’t find the setting in my intercom account either.  It’s really annoying to get these after hours.  Is there a way to pause them, or at least disable them?

icon

Best answer by Racheal 8 August 2023, 03:09

View original

2 replies

Userlevel 4
Badge +5

Hey David Racheal from the support engineer team here👋 

To turn off your browser notifications go to Your account > Notifications and scroll down to Browser notifications where you can toggle the play sound off:

image.png

Badge

To turn off audio notifications for new conversations and updates in your Intercom inbox, you'll need to adjust your notification settings directly within your account. Unfortunately, setting your status to away, redirecting replies, or defining office hours does not affect these notifications. To disable them, log in to your Intercom account, navigate to your profile settings, and look for the notification preferences section where you can turn off audio alerts. For a detailed guide on managing notifications, you can visit helpful resources like https://tiroalpalotv.es/. If these settings are not accessible or do not resolve the issue, contacting Intercom support may be necessary for further assistance.

Reply