Answered

How can I turn off notifications for Custom Bot activity?

  • 29 October 2020
  • 8 replies
  • 136 views

Userlevel 2
Badge +2

Good day/night and so on, community))

Im using a few custom bots and bots are using their own queue for the dialogues. But my agents are still getting push notification about the bot actions. With what settings it can be avoid?

 

I would like agents to receive messenger notification only if some actions are needed from them. Not each time when the bot is closing dialogues etc

icon

Best answer by Eric Fitz 2 November 2020, 17:21

View original

8 replies

Userlevel 1
Badge

Hello @denis t​ ,

 

Can you share current notification settings?

IntercomAssigned

Userlevel 2
Badge +2

Hi. Of course Снимок экрана 2020-11-02 в 08.35.14

Userlevel 1

Hey @denis t​ 👋 I've checked in with the team behind Custom Bots and, for now, this is expected behaviour! (I say "for now" because I'm hoping that we'll change this one day!)

 

I'll tag in the @Product Wishlist​ group here to record your feedback.

 

If it doesn't break a core workflow for you, I'd recommend disabling the "Activity in all unassigned conversations" notification to stop the Custom Bot notifications from being sent, but I recognise this might not be possible for you.

Userlevel 2
Badge +2

Thank you. Yes, I need to monitor the unassigned queue, but only dialogues that are not processed by a Custom Bot at the moment.

 

Got it. Hopefully, there will be some additional options regarding this topic in the future

This would be great if you improved

Hello @eric f11​ has the situation regarding this point changed? Can't we turn off the notificaitons when receiving an answer to a bot?

 

Thanks in advance

It looks like this is an old request but my team would also really benefit from this ability to disable notifications for custom bots replies

 

Same here, it’s annoying to get a notification while the bot is managing an issue with a customer.

We’re a distributed team and this extra step of set up to disable notifications for unassigned (until the bots assigns) is not ideal

Is there a new solution? How can we snooze notifications while the bot is speaking?

@Eric F11 

Thanks

Reply